旧バージョン ウェイター・アプリのサポート終了のお知らせ

製品リリース情報

[ご注意ください]

ウェイター・アプリの旧バージョン(ver.1.8.0未満)は、2021年3月末日を以ってサポートを終了いたします。

ウェイター・アプリ ver.1.8.0未満は、
2021年4月からご利用いただけなくなります。

該当するお客様は最新版アプリへのアップデートをお願いいたします
ウェイター・アプリ ver.1.8.0以上であればサポート対象となりますが、基本的には最新版アプリのご利用を推奨しております
ウェイター・アプリのアップデートはご利用の端末からアプリの更新を実施していただくか、App Storeからスマレジ・ウェイターを表示していただき、最新版への更新を実施してください。
App Store スマレジ・ウェイター:https://apps.apple.com/jp/app/id529020517
サポート終了までの予定
対応期間 ウェイター・アプリ ver.1.8.0未満のご利用は、2021年3月までを予定しています。
サポート終了後の動作 ウェイター・アプリ ver.1.8.0未満をご利用の場合、サーバーとデータ同期が行えなくなります。
アプリの画面にはエラーが表示されます
バージョンの確認方法
ウェイター・アプリ
(iPad)

ウェイター・アプリを表示し、画面左上『メインメニュー』をタップします。
画面左側にメニュー一覧が表示され、メニュー最下部にインストールされているアプリのバージョンが表示されています。

ウェイター・アプリ
(iPhone)
ウェイター・アプリを表示し、TOP画面を表示します。
画面右下にインストールされているアプリのバージョンが表示されています。
(旧バージョンでの確認方法は下記をご参照ください)
テーブル一覧の画面からは左上の『戻る』からTOP画面を表示できます


〈ウェイター・アプリ 旧バージョンの画面〉 ウェイター・アプリ ver.1.1以前のバージョンにはTOP画面にバージョン表記がありません。
TOP画面右下の歯車マークから遷移する「設定」画面の最下部にのみ記載があります。

TOP画面の表示(ver.1.1以前) 設定画面の表示(ver.1.1以前)
TOP画面の表示(ver.1.2以降)  
 
TOP画面でアプリバージョンがver.1.8.0未満、もしくはバージョン情報なしの場合はアップデートをお願いします
管理画面

ウェイター・管理画面を表示します。
画面上部のアイコンから『店舗 > 店舗一覧』選択し、店舗一覧の画面から確認する店舗名をクリックします。
店舗の設定画面で【オーダー端末】タブをクリックすると、店舗で利用している端末が一覧で表示されます。
一覧右端に端末にインストールされているアプリのバージョンが表示されていますので、『端末種別』がハンディの端末でアプリバージョンが 1.8.0未満 の端末はアプリのアップデートを行っていただく必要があります。
ver.1.8.0未満の状態で継続してご利用いただくことはできません。


以上です。
今後とも、スマレジをどうぞよろしくお願いいたします。

  • このエントリーをはてなブックマークに追加